Issue with logging in to Siteimprove via SSO
Incident Report for Siteimprove
Resolved
This has now been confirmed to work again. We are sorry for the inconvenience.
Posted 12 months ago. Aug 01, 2018 - 12:20 UTC
Monitoring
A fix for this issue has now been deployed and we will continue monitoring.
Posted 12 months ago. Aug 01, 2018 - 07:58 UTC
Investigating
We are currently experiencing an issue that is preventing some SSO users from logging into the Siteimprove Intelligence Platform.
Posted 12 months ago. Jul 31, 2018 - 18:37 UTC
This incident affected: Platform.