Intermittent issues within the Siteimprove Intelligence Platform
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted 8 days ago. Aug 13, 2018 - 07:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Aug 10, 2018 - 08:07 UTC
Investigating
We are currently investigating intermittent issues with Analytics availability within the Siteimprove Intelligence Platform.
Posted 11 days ago. Aug 09, 2018 - 19:53 UTC