Single page checks delayed for some customers
Incident Report for Siteimprove
Resolved
We have now resolved the issue and single page checks are working as normal again.
Posted Jan 23, 2020 - 14:30 UTC
Investigating
We are currently having issues with single page checks/page rechecks in our crawler, and users may experience that these checks do not finish in time. We are looking into the issue.
Posted Jan 23, 2020 - 11:52 UTC
This incident affected: Platform.