Crawls delayed
Incident Report for Siteimprove
Resolved
The crawler has now caught up with the queue, and operations are back to normal. We apologize for any inconveniences caused.
Posted Dec 09, 2020 - 07:35 UTC
Monitoring
We were hit by multiple, simultaneous issues today. Those issues have now been resolved and the crawler is running again. However, we have built up a rather large queue, so sites will still be delayed a while yet.
Posted Dec 07, 2020 - 14:33 UTC
Investigating
We are currently experiencing substantial delays in the crawl queue, and as a consequence many crawls are delayed. We're investigating the situation with highest priority.
Posted Dec 07, 2020 - 07:25 UTC
This incident affected: Platform and API / Integrations.