Platform Outage - Service Disruption
Incident Report for Siteimprove
Postmortem

A summary of this incident has been generated and posted here: https://support.siteimprove.com/hc/en-gb/articles/4404720799377

Posted Jul 28, 2021 - 13:30 UTC

Resolved
This issue has been resolved.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Manager, submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted Jul 10, 2021 - 11:40 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Jul 09, 2021 - 13:34 UTC
Update
We are continuing to investigate this issue.
Posted Jul 09, 2021 - 11:47 UTC
Update
We are continuing to investigate this issue.

Users may be experiencing difficulty accessing the platform.
Posted Jul 09, 2021 - 10:17 UTC
Investigating
We’re currently experiencing a service disruption.

Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing difficulty accessing the platform.
Posted Jul 09, 2021 - 07:46 UTC
This incident affected: Platform.