Performance measurements unavailable

Incident Report for Siteimprove

Resolved

This incident has been resolved.
Posted Feb 03, 2020 - 09:14 UTC

Identified

We are having issues with our infrastructure, which is causing Performance measurements to be inaccessible.
We expect the issue to be resolved within the next hour.
Posted Feb 03, 2020 - 09:06 UTC
This incident affected: Platform.