SSO Integration Issue
Incident Report for Siteimprove
Resolved
We have corrected the open issues affecting customers using the SSO integration. Please contact support if you see any further impact to your account.
Posted Jun 23, 2020 - 13:30 UTC
Investigating
We have identified an issue impacting the Single Sign-On (SSO) integration with the Siteimprove platform. Based on customer reports, the impact appears to be limited to the Shibboleth SSO integration; however, we are investigating to determine if other SSO providers are impacted as well. We are working to identify a path forward to resolve the issue as quickly as possible.

Please expect the next update to the status page at approximately 9am CEST / 2am CT.
Posted Jun 22, 2020 - 19:56 UTC
This incident affected: Platform.