Crawls delayed
Incident Report for Siteimprove
Resolved
Most of the delayed sites have now been crawled and the queue size is back to normal.
Posted Aug 18, 2020 - 11:00 UTC
Monitoring
Updated incident status
Posted Aug 18, 2020 - 07:29 UTC
Investigating
We are currently seeing crawl delays for some customers due to problems in a sub-component. Crawls are now being processed at full speed again, so we expect most crawls to finish soon.
Posted Aug 18, 2020 - 07:29 UTC
This incident affected: Platform and API / Integrations.