Platform Outage - Platform is failing to load
Incident Report for Siteimprove
Resolved
The access/loading issue affecting the platform is resolved.

We’re sorry for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please feel free to reach out to your Customer Success Manager, submit a new ticket, or start a LIVE chat with the Support Team via the grey "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted Jul 21, 2021 - 21:19 UTC
Monitoring
A fix has been deployed and we’re monitoring to ensure the platform is loading successfully.

Users should now be able to access the platform as expected.

Next update in: 30 minutes.
Posted Jul 21, 2021 - 20:18 UTC
Identified
We’ve identified the root cause of the issue and we're are working on a fix. Thank you for your continued patience.

Next update in: 30 minutes.
Posted Jul 21, 2021 - 19:53 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2021 - 19:28 UTC
Update
We are continuing to investigate this issue.
Posted Jul 21, 2021 - 18:53 UTC
Investigating
We’re currently experiencing a service disruption.

Our Software Development Team is working to identify the root cause and implement a solution.

Users may be experiencing an inability to access/load the platform.

Next update in: 30 minutes.
Posted Jul 21, 2021 - 18:22 UTC
This incident affected: Platform.