Platform UI Not Rendering

Incident Report for Siteimprove

Resolved

This incident has been resolved.
Posted Dec 18, 2025 - 09:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 18, 2025 - 08:51 UTC

Investigating

We are investigating an issue where the platform UI is rendering without styling.
Posted Dec 18, 2025 - 08:13 UTC
This incident affected: Platform.