Crawls delayed
Incident Report for Siteimprove
Resolved
We are now almost through the crawl queue, and are thus back to normal operations. We apologize for any inconvenience caused.
Posted Jan 05, 2021 - 14:41 UTC
Identified
We have now identified a bottleneck in the crawler and taken steps to remove it. This means the crawler is back to normal operational capacity, but it will still take some time to get through the queue that's been built up and some sites will therefore be delayed a while yet. We do hope to get through the queue during today.
Posted Jan 05, 2021 - 11:26 UTC
Investigating
We are currently experiencing delayed crawls. We're looking into the situation with priority.
Posted Jan 05, 2021 - 07:56 UTC
This incident affected: Platform and API / Integrations.