Crawls delayed
Incident Report for Siteimprove
Resolved
The crawl queue is now at its normal size and operations is back to normal.
Posted Jul 13, 2020 - 19:30 UTC
Monitoring
We're currently seeing delayed crawls. We have scaled up in order to catch up faster, and we expect the issue to be solved by tomorrow. We apologize for any inconvenience caused.
Posted Jul 13, 2020 - 13:25 UTC
This incident affected: Platform and API / Integrations.