Account Module Subscriptions Showing Inactive
Incident Report for Siteimprove
Resolved
The issue affecting the Account Module Subscriptions is all sorted.

We’re sorry for holding you up! If you have any additional questions or feedback, please submit a new support ticket through our Help Center located at the bottom right-hand side of the Siteimprove platform.
Posted Apr 30, 2024 - 14:07 UTC
Monitoring
A fix has been implemented. You should now see account subscriptions, modules, and sites/groups access as 'active' again.

We recommend logging out of the platform, clearing your browser's cache and cookies, and then logging back in.
Posted Apr 30, 2024 - 13:29 UTC
Identified
Good news - We’ve found the issue and we’re working on a fix. Thanks for your patience!
Posted Apr 30, 2024 - 12:44 UTC
Investigating
Uh oh! We seem to be having a problem with the Account Module Subscriptions in the Siteimprove Platform. Our team is making every effort to get things up and running again.

You may be experiencing account subscriptions, modules, and access to sites/groups showing as inactive or under the 'Explore other modules' section of the left hand navigation menu.

We’ll have an update at the top of the hour. Stay tuned!
Posted Apr 30, 2024 - 12:37 UTC
This incident affected: Products (Quality Assurance, Accessibility, SEO, Policy, Analytics / Usability, Ads, Performance, Account Settings).