Unstable Analytics database
Incident Report for Siteimprove
Resolved
The Database looks to be back into normal operation. We apologize for any inconvenience caused by the restart.
Posted 8 months ago. Nov 14, 2018 - 14:35 UTC
Monitoring
The database has been restarted and are up again. Everything are running as expected.
Posted 8 months ago. Nov 14, 2018 - 12:32 UTC
Identified
We are currently experiencing problems with one of our analytics databases, which requires a restart. This will be done around 11:00 CET, November 14th and last for approximately one hour. During this period Analytics will be unavailable for a subset of customers.
Posted 8 months ago. Nov 14, 2018 - 10:02 UTC
This incident affected: Platform.