A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2026 - 09:17 UTC
Update
We’re continuing to investigate an issue affecting crawl processing, which has resulted in delays to crawl starts and completions for some customers. We’ve made steady progress and have started to see some previously affected sites queue, process, and finish scanning successfully, with conditions beginning to stabilize. However, we’re still working on a longer-term fix to ensure all affected sites are queueing and processing correctly. We’re actively monitoring performance and making adjustments as needed.
Thank you for your patience as we work to restore normal operations.
Posted Mar 06, 2026 - 13:54 UTC
Update
We’re continuing to investigate an issue where temporary outages led to queue build-ups due to resource constraints. We’re actively working to restore normal operations and clear the backlog.
Posted Mar 05, 2026 - 12:06 UTC
Update
We’re continuing to investigate the cause of the backlog. To restore processing times, we’ve taken steps to reduce incoming workload and increase capacity to process the existing queue. As a result, some ongoing crawls may run more slowly than usual while we work through the backlog. We’re actively monitoring performance and making adjustments as needed to keep recovery moving in the right direction.
Posted Mar 04, 2026 - 12:09 UTC
Investigating
We’re investigating an issue impacting crawl processing and ingestion, which may result in delayed crawl starts and delayed crawl completions for a subset of customers. You may also see unusual crawl status updates in crawl history while processing catches up.