Intermittent Error Messages
Incident Report for Siteimprove
Resolved
We believe the issue has been resolved.
Posted Dec 10, 2019 - 19:35 UTC
Investigating
We are aware of an issue that is creating intermittent errors for platform users. Our engineers are working to correct the problem.
Posted Dec 10, 2019 - 19:12 UTC
This incident affected: Platform.