JS crawls skipping pages
Incident Report for Siteimprove
Resolved
We have patched the JS crawler to be more resistant to hardware failure, which means it has been running without critical issues overnight despite yesterday's server crash. We therefore consider this incident resolved.
Posted Feb 05, 2020 - 06:35 UTC
Update
We have concluded it's necessary to replace the crashed server, but unfortunately we won't be able to do this until tomorrow morning (CET). Until then JS crawls will be running at a reduced performance level, and crawls can be delayed. We apologize for the inconvenience.
Posted Feb 04, 2020 - 22:17 UTC
Identified
We have had a server crash in our JS crawler stack, which is causing some pages to be skipped during JS crawls at the moment. We're looking into reestablishing the server asap.
Posted Feb 04, 2020 - 20:58 UTC
This incident affected: Platform.