Partial Outage
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 14:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2020 - 13:46 UTC
Investigating
A subset of customers are currently unable to use the system. Repairs have started.
Posted Sep 22, 2020 - 13:45 UTC
This incident affected: Platform and API.