Login unavailable for about 20 mins
Incident Report for Siteimprove
Postmortem

The outage was caused by planned maintenance of a database, which had unforeseen spill-over effects.

We’re pursuing various mitigation strategies to make sure it doesn’t happen again, chief among them is improving our application level caching to reduce the dependency from the platform to the databases.

Posted 2 months ago. Sep 26, 2018 - 12:50 UTC

Resolved
Today login was unavailable or very slow for a period of about 20 mins. This was caused by planned maintenance of a database server, which had unexpected spill-over effects on the login service.

We're looking into mitigation strategies, in order to reduce the impact of maintenance work on the login service.
Posted 3 months ago. Sep 25, 2018 - 09:30 UTC