Intermittent Page Report Display Issue
Incident Report for Siteimprove
Resolved
We are no longer seeing errors produced from links in QA page reports. If any further issues are observed, please report them to the Siteimprove Technical Support team.
Posted Oct 22, 2020 - 18:52 UTC
Monitoring
We have deployed a fix for this issue. While some links started working immediately, there are still some links that are cached and will continue to show an error for a short period. We expect this to clear up over the course of the day as the cache completes the process of updating and will monitor the situation accordingly.
Posted Oct 22, 2020 - 17:22 UTC
Update
We have completed testing and are expecting to roll out a fix for this issue in approximately 30 minutes. Another update will be sent out once the deployment has been completed.
Posted Oct 22, 2020 - 15:54 UTC
Identified
A fix will be rolled out shortly
Posted Oct 22, 2020 - 14:30 UTC
Investigating
We are currently experiencing an intermittent issue impacting links included in Quality Assurance page reports. Our development team is investigating the issue and we will provide updates when new information becomes available.
Posted Oct 22, 2020 - 13:41 UTC
This incident affected: Platform.