Accessibility Page Report flagged as deceptive site
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 28, 2016 - 09:15 UTC
Investigating
We are currently experiencing a "Deceptive site ahead" warning in the Accessibility page report for Siteimprove users utilizing Google Chrome or Mozilla Firefox web browsers. We have not experienced this in other web browsers.

We have reported the issue to Google to have the domain whitelisted again. Furthermore, Siteimprove Developers are currently investigating how we can prevent this problem in the future.

All Siteimprove users can safely disregard the warning and access the Accessibility page report. This is done by clicking "Details" and then clicking the link "visit this unsafe site" within the warning message.
Posted 8 months ago. Dec 23, 2016 - 13:55 UTC