Accessibility checker backlog
Incident Report for Siteimprove
Resolved
The cause for the performance degradation has been found and eliminated. We apologize for the inconvenience.
Posted 5 months ago. May 10, 2017 - 10:53 UTC
Monitoring
For part of our clients located primarily in Europe we are seeing a prolonged processing time for accessibility checks.
This has caused a backlog of checks to build up, causing site checks to take longer than normal.
We have taken steps to mitigate the issues causing the building queue and expect operations to be back to normal as the queue is being processed. We are monitoring the situation.
Posted 6 months ago. May 05, 2017 - 14:14 UTC