Degraded performance on Accessibility checking
Incident Report for Siteimprove
Resolved
The issues around prolonged delays in accessibility checking have been resolved and service has returned to normal operation.
The issue will have caused accessibility checks on some pages to not have been saved correctly. The pages in question will be rechecked within the next few days and their results updated.
Posted 8 months ago. Apr 27, 2017 - 12:53 UTC
Monitoring
Due to degraded performance on certain servers you may have experienced prolonged delays in accessibility checking.
Posted 8 months ago. Apr 27, 2017 - 12:53 UTC