Intermittent Page Report Load issue and delayed crawls
Incident Report for Siteimprove
Resolved
Monitoring has shown stable operations over the weekend. The incident is considered resolved.
Posted 6 months ago. Jun 26, 2017 - 06:51 UTC
Monitoring
We've switched to an alternate setup and are now seeing improved performance across both Page Report and crawler data collection.
We will monitor performance and analyze signs of performance degradation further.
Posted 6 months ago. Jun 23, 2017 - 14:36 UTC
Investigating
We are currently experiencing prolonged Page Report load times and timeouts. We are also seeing delayed data collection for our crawlers which may affect re-checks and scheduled crawls. Our development team is investigating the incident and we will provide updates as new information becomes available.
Posted 6 months ago. Jun 23, 2017 - 14:16 UTC