Data Processing Delays - Accessibility
Incident Report for Siteimprove
Resolved
Backlog has now decreased to a point where we're back in normal operation.
Posted 2 months ago. Jun 08, 2017 - 07:07 UTC
Monitoring
Full processing speed has now been resumed.
We are currently catching up on backlogged checks and the delay is steadily decreasing.
Posted 2 months ago. Jun 07, 2017 - 09:34 UTC
Identified
Our data processing infrastructure is running behind which is causing inaccuracies and delays in our accessibility tools. No data has been lost and we are currently working on bringing our processing capabilities back to full speed.
Posted 2 months ago. Jun 07, 2017 - 06:55 UTC