Delay in Analytics data availability
Incident Report for Siteimprove
Resolved
We have caught up with the delay over night and are now providing real time data availability across our platform again.
Posted 5 months ago. Jul 06, 2017 - 07:04 UTC
Monitoring
Due to server performance issues we are currently unable to make data available in Analytics in real time to some of our customers.
Data will be available with a delay of currently up to 18 hours. This affects time periods "Today" and "Yesterday" as well as the "Online visitors" page.
Our setup is again performing as expected however a queue of data has been built that we are now processing. While this is ongoing you will experience a data availability delay.
Posted 5 months ago. Jul 05, 2017 - 06:40 UTC