Longer loading times for page reports
Incident Report for Siteimprove
Resolved
During our monitoring of the systems performance over night no issues have been flagged and no related issues have been reported by our end-users.
The matter is now considered resolved.
Posted 6 months ago. Jan 12, 2017 - 08:21 UTC
Monitoring
A solution has been put in place to restore normal response times for our Page Reports.
We are currently monitoring the situation and are seeing normal operations on all systems.
Posted 6 months ago. Jan 11, 2017 - 17:15 UTC
Identified
The cause of performance degradation on Page Reports has been identified and we are working on mitigating the issue.
We expect to have a solution available later this afternoon, CET.
Posted 6 months ago. Jan 11, 2017 - 11:43 UTC
Investigating
We are currently experiencing prolonged loading times for our page reports for Quality Assurance, Accessibility, SEO and Policy.
To be updated...
Posted 6 months ago. Jan 11, 2017 - 08:46 UTC