Issue With Crawl Status Display
Incident Report for Siteimprove
Resolved
The issues has been addressed and we are now seeing crawl information displayed correctly in the platform.
Posted Feb 26, 2021 - 17:53 UTC
Identified
We have identified the cause of the issue and are taking steps to address it. Updates will be provided once the fix has been implemented.
Posted Feb 26, 2021 - 17:12 UTC
Investigating
We are currently investigating an issue affecting the Crawl Status display in the platform. We are working on this issue as a high priority and will send out an update when new information becomes available.
Posted Feb 26, 2021 - 15:31 UTC
This incident affected: Platform.