Partial analytics endpoint issue
Incident Report for Siteimprove
Resolved
On Wednesday, 8 March 2017 between 12:40-13:15 CET and between 14:20-15:38 CET, Siteimprove experienced an issue with one of our Analytics endpoints that collects data about visits to your website(s). Our development department was alerted by our internal monitoring and immediately began remedying the issue.
Issue impact is limited to some customers in Europe. Impacted customers have been informed.
Posted Mar 10, 2017 - 12:55 UTC