Delay In Analytics Data Processing
Incident Report for Siteimprove
Resolved
The analytics ingestion queue has now caught up and we are seeing data appearing in the platform in a timely manner.
Posted Feb 25, 2021 - 21:20 UTC
Investigating
We are aware of a situation affecting ingestion of analytics data. We expect the slowdown to last for approximately 24 hours. All results are expected to ingest correctly once the delay has subsided.
Posted Feb 25, 2021 - 15:23 UTC
This incident affected: Platform and API / Integrations.