Platform outage
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted 6 months ago. May 15, 2018 - 20:24 UTC
Monitoring
We are yet again operational. We are monitoring the situation and investigating the incident.
Posted 6 months ago. May 15, 2018 - 09:21 UTC
Identified
An emergency outage with our ISP has caused our main connection and our redundancy setup to be unreachable. This is making our platform unavailable to all customers.
Posted 6 months ago. May 15, 2018 - 08:12 UTC
This incident affected: Platform and API.