Load of Analytics data delayed
Incident Report for Siteimprove
Resolved
This incident has been resolved and we are back in normal operation.
We once again apologize for any inconvenience this may have caused.
Posted 8 days ago. Jun 11, 2019 - 11:41 UTC
Identified
We are currently experiencing a delay in loading Analytics data to our databases.

This might affect some features of our platform and especially Live Analytics will not display any (real-time) data for a subset of customers.

Our engineers are working to resolve this issue as quickly as possible and we apologize for any inconvenience this may cause.
Posted 8 days ago. Jun 11, 2019 - 08:50 UTC