Analytics - Delay in data processing
Incident Report for Siteimprove
Resolved
The Analytics data processing delay is resolved, and we are back to normal operation.

We apologize for any inconvenience this delay may have caused.
Posted 4 months ago. Aug 24, 2018 - 14:30 UTC
Monitoring
We are currently experiencing delays in Analytics data processing for a subset of our users websites.
This causes data for the periods “Today”, "Yesterday" and “Online visitors” to not be available or to be inaccurate.
No data has been lost and the system should be caught up in the next 24 hours.
Posted 4 months ago. Aug 21, 2018 - 12:58 UTC