Upgrading infrastructure in US environment
Incident Report for Siteimprove
Resolved
We are now finished upgrading, and operations are back to normal. Thank you for your patience.
Posted 9 days ago. Sep 14, 2018 - 10:23 UTC
Identified
We are currently upgrading some of the infrastructure in our US environment, which means that the platform will be unavailable for those of our US customers, who are explicitly hosted in the US. We expect the upgrade to finish before US working hours begin.
Posted 9 days ago. Sep 14, 2018 - 08:31 UTC
This incident affected: Platform and API.