CMS Plugin Error
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 16:15 UTC
Update
We are still preparing a fix for deployment.

Our next update for the status page will go out at 7:00 pm CET / 12:00 pm CT. If the fix is ready to deploy sooner, we will send out an update at that time.
Posted Oct 07, 2021 - 16:03 UTC
Identified
We are aware of an issue impacting the use of our CMS Plugin offerings. Users are experiencing an error message ("Missing access to page").

We have identified the source of the problem and are preparing a fix for deployment shortly. Our next update for the status page will go out at 6:00 pm CET / 11:00 am CT. If the fix is ready to deploy sooner, we will send out an update at that time.
Posted Oct 07, 2021 - 14:40 UTC
This incident affected: API / Integrations.