Reports error
Incident Report for Siteimprove
Resolved
This incident has been resolved. Links to download reports are working as expected again.
Posted Apr 18, 2019 - 17:24 UTC
Investigating
We are currently investigating a database error affecting custom reports. Some users are encountering the error when downloading the report.
Posted Apr 18, 2019 - 17:09 UTC
This incident affected: Platform.