Delay in Accessibility Checker processing
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted 8 days ago. Nov 05, 2018 - 11:03 UTC
Investigating
We are currently experiencing delays with our Accessibility Checker. This is causing data within the Accessibility Module to not update in a timely manner and information within the module may not accurately reflect updated content on your website. We are currently investigating the cause and will fix the issue as soon as possible.
Posted 13 days ago. Oct 31, 2018 - 15:23 UTC
This incident affected: Platform.