Analytics - Delay in Data Processing
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 21:49 UTC
Monitoring
We are currently experiencing delays in Analytics data processing for a subset of customers.
No data has been lost and the system should be caught up in the next few hours.
Posted Jul 27, 2020 - 13:33 UTC
This incident affected: Platform.