Issue With Crawl Status Display
Incident Report for Siteimprove
Resolved
We were able to identify a small issue that has now been corrected. The crawl status is now displaying normally.
Posted Feb 17, 2021 - 18:12 UTC
Investigating
We are aware of an issue affecting the display of crawl status in the platform. While crawls appear to be executing normally, the status display in the platform is showing an error message. We are looking in the situation and will update again when new information is avaialble.
Posted Feb 17, 2021 - 17:08 UTC
This incident affected: Platform.