Platform Unavailable
Incident Report for Siteimprove
Postmortem
Posted May 19, 2022 - 18:51 UTC

Resolved
The incident regarding the Platform is resolved.

We apologize for any inconvenience this may have caused. If you have any additional questions, comments, or concerns, please reach out to your Customer Success Manager. You can also submit a new ticket with the Support Team through our Help Center. You can access this via our "?" button located at the bottom right-hand-side of the Siteimprove platform.
Posted May 13, 2022 - 02:41 UTC
Monitoring
Our Software Development Team has implemented a fix and the Siteimprove Platform is now online.

Due to the scope of this event, we do expect there to be delays in data updates on some crawl data and analytics event data. We do not expect any data loss; however, we will see a delay in updates as both the crawler and our analytics systems catch up on backlogged work.

We will continue to monitor the situation to ensure that the Siteimprove Platform is accessible.
Posted May 12, 2022 - 23:36 UTC
Update
Our Software Development Team continues working to implement a fix for the issue that's causing the platform outage. Again, we thank you for your continued patience and we apologize for the inconvenience.

Next update in approx. 1 hour
Posted May 12, 2022 - 22:27 UTC
Update
Our Software Development Team continues working to implement a fix for the issue that's causing the platform outage. Again, we thank you for your continued patience and we apologize for the inconvenience.

Next update in approx. 1 hour
Posted May 12, 2022 - 21:23 UTC
Update
Our Software Development Team continues working to implement a fix for the issue that's causing the platform outage. Again, we thank you for your continued patience and we apologize for the inconvenience.

Next update in approx. 1 hour
Posted May 12, 2022 - 19:48 UTC
Update
Our Software Development Team continues working to implement a fix for the issue that's causing the platform outage. Again, we thank you for your continued patience and we apologize for the inconvenience.

Next update in approx. 1 hour
Posted May 12, 2022 - 18:50 UTC
Update
Our Software Development Team continues working to implement a fix for the issue that's causing the platform outage. Again, we thank you for your continued patience.

Next update in approx. 1 hour
Posted May 12, 2022 - 17:46 UTC
Update
Our Software Development Team continues working to implement a fix for the issue that's causing the platform outage. Again, we thank you for your continued patience.

Next update in approx. 1 hour
Posted May 12, 2022 - 16:46 UTC
Update
Our Software Development Team continues working to implement a fix for the issue that's causing the platform outage. Again, we thank you for your continued patience.

Next update in approx. 1 hour
Posted May 12, 2022 - 15:46 UTC
Update
Our Software Development Team continues working to implement a fix for the issue that's causing the platform outage. Again, we thank you for your continued patience.

Next update in approx. 30 min.
Posted May 12, 2022 - 15:14 UTC
Update
Our Software Development Team continues working to implement a fix for the issue that's causing the platform outage. Thank you for your continued patience.

Next update in approx. 30 min.
Posted May 12, 2022 - 14:21 UTC
Identified
We’ve identified the root cause of the issue and our Software Development Team is working on a fix. Thank you for your continued patience.

Next update in approx. 30 min.
Posted May 12, 2022 - 13:34 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 12, 2022 - 13:08 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 12, 2022 - 12:41 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 12, 2022 - 12:08 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 12, 2022 - 11:41 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 12, 2022 - 11:10 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 12, 2022 - 10:35 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 12, 2022 - 10:08 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 12, 2022 - 09:31 UTC
Update
Our Software Development Team continues working to identify the root cause of the service disruption.

Next update in approx. 30 min.
Posted May 12, 2022 - 09:05 UTC
Investigating
We’re currently experiencing a service disruption.

Our Software Development Team is working to identify the root cause and implement a solution.

Next update in approx. 30 min.
Posted May 12, 2022 - 08:27 UTC
This incident affected: Platform.