Re-check page in Quality Assurance Page Report currently not working
Incident Report for Siteimprove
Resolved
A solution was put in place yesterday and the system has been running as expected over night. Apologies for any troubles this may have caused.
Posted 10 months ago. Sep 13, 2017 - 07:13 UTC
Identified
We've identified the cause of the malfunction and have implemented a solution for it. It is currently in testing and will be rolled out shortly.
Posted 10 months ago. Sep 12, 2017 - 13:50 UTC
Investigating
We are seeing issues activating the re-check page function in our Quality Assurance Page report.
For now we advise our users to navigate to the Accessibility Page Report and re-check from here as a work around. This will also refresh QA data.
We apologize for the inconvenience.
Posted 10 months ago. Sep 12, 2017 - 13:34 UTC