Analytics data delayed for some customers
Incident Report for Siteimprove
Resolved
The database server has been back to normal operation since 26th of September and all queued data processed. No data has been lost and all Analytics customers are able to access and view data as expected.
Posted 2 months ago. Sep 27, 2018 - 07:02 UTC
Monitoring
Incident changed from Identified to Monitoring.
Posted 2 months ago. Sep 26, 2018 - 10:55 UTC
Update
Server hardware has been replaced and load time improved significantly. Currently, delayed Analytics data are being processed and we expected to be back in normal operation later today.
Posted 2 months ago. Sep 26, 2018 - 10:51 UTC
Update
The Database server was restarted but we still experience delayed load time of Analytics data for some of our customers.
Posted 3 months ago. Sep 25, 2018 - 15:49 UTC
Identified
One of our Analytics database servers needs to be restarted. This will happen at 09:00 UTC and last for approx 1 hour.

Siteimprove Analytics will be unavailable to a subset of our customers in that period. The affected customers will not have access to Analytics after logging in to the Siteimprove suite. We apologize for the interruption of the service.
Posted 3 months ago. Sep 25, 2018 - 08:50 UTC
Investigating
One of our Analytics databases is having trouble keeping up, which means Analytics data for some of our customers will be delayed about a day. All data is being collected, and will show up eventually. We're looking into the issue, and will fix it as soon as possible.
Posted 3 months ago. Sep 25, 2018 - 07:13 UTC
This incident affected: Platform.