Issue with logging in to Siteimprove via SSO
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2018 - 15:16 UTC
Identified
We are currently experiencing an issue that is preventing some SSO users from logging into the Siteimprove Intelligence Platform.
Posted 2 months ago. Aug 08, 2018 - 14:55 UTC
This incident affected: Platform.