Network outage
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2018 - 04:08 UTC
Monitoring
The root cause has been identified to be a failing firewall
Posted 3 months ago. Aug 29, 2018 - 21:41 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 29, 2018 - 20:53 UTC
Investigating
We are currently experiencing networking issues, causing the Siteimprove platform to be unavailable.
Posted 3 months ago. Aug 29, 2018 - 20:51 UTC
This incident affected: Platform and API.