Platform unavailable
Incident Report for Siteimprove
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 15:00 UTC
Update
The initial issue has been resolved and access to the platform is available. We have completed brief maintenance work and continue to monitor the situation.
Posted Sep 07, 2021 - 12:55 UTC
Update
The incident has been resolved and access to the platform is now available.
Users might experience data delays on some products due to backlogs caused by the outage.
We expect all data to be up to date during the day, but we will monitor this until all queues are back to normal.
Our next scheduled posting for the status page will be at 12:00 CEST
Posted Sep 07, 2021 - 07:33 UTC
Monitoring
The vendor repairs have reached a state where our services are now back online. Users will begin to see the login page serving normally in a short time and we have confirmed successful logins are occurring.

Due to the scope of this event, we do expect there to be delays in data updates on some crawl data and analytics event data. We do not expect any data loss; however, we will see a delay in updates as both the crawler and our analytics systems catch up on backlogged work.

We will keep this alert posted and the incident open for the next several hours to ensure all systems are running normally and the data backlog is catching up. Barring any further events, we will plan to resolve the incident notifications at approximately 8:00 am CET / 1:00 am CT.
Posted Sep 06, 2021 - 20:44 UTC
Update
Our vendor continues to work to resolve the issue that is affecting platform availability. We are receiving regular updates on progress, but no specific ETA for full restoration has been communicated yet.

Our next scheduled posting for the status page will be at 12:00 am CEST / 5:00 pm CT. If new information becomes available earlier, we will send out updates accordingly.
Posted Sep 06, 2021 - 17:58 UTC
Identified
After further investigation, we have identified the issue as being related to a major network outage with our primary ISP. The vendor is currently working to repair damage to a fiber optic line and does not have an ETA for restoration of service. We are working with them directly to determine alternatives and receive status updates on repairs.

This issue is impacting all platform services at this time. We are also seeing impacts to our support services and have been unable to respond to customer tickets directly.

We are working to resolve the situation as quickly as possible and will continue to update customers as progress is made. We expect the next status update to be available at approximately 8:00 pm CEST / 1:00 pm CT. If information becomes available earlier, we will send out updates accordingly.

Thank you for your patience.
Posted Sep 06, 2021 - 15:09 UTC
Update
We are still investigating this issue.
Posted Sep 06, 2021 - 13:09 UTC
Update
We are still investigating this issue.
Posted Sep 06, 2021 - 11:19 UTC
Update
We are still experiencing a service disruption. Our team has determined that it is related to a network issue on our ISP provider´s side.

Next update in: 60 minutes
Posted Sep 06, 2021 - 09:28 UTC
Update
We are still investigating the root cause of this issue.

Next update in: 60 minutes
Posted Sep 06, 2021 - 08:03 UTC
Update
We’re currently experiencing a service disruption.
Our Software Development Team is working to identify the root cause and implement a solution.
Users may be experiencing an inability to access/load the platform.
Next update in: 30 minutes.
Posted Sep 06, 2021 - 07:23 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2021 - 07:06 UTC
Investigating
We are currently investigating this issue.
Posted Sep 06, 2021 - 07:01 UTC
This incident affected: Products (Quality Assurance, Accessibility, SEO, Policy, Analytics / Usability, Response, Data Privacy, Ads, Performance, Web Security, Account Settings, Crawler) and Platform, API / Integrations.