Accessibility checker backlog
Incident Report for Siteimprove
Resolved
We have been running at full performance over the last 24 hours. Processing queue is now back to normal.
Posted about 1 month ago. Sep 20, 2017 - 12:27 UTC
Monitoring
Through thorough investigation we have identified the cause of the growing backlog and managed to increase processing speed and are now starting to reduce the number of pages in the backlog again. We will be monitoring this solution closely while attempting to slowly increase processing speed back to full performance.
Posted about 1 month ago. Sep 19, 2017 - 11:28 UTC
Investigating
We are currently seeing our Accessibility checkers falling behind, creating a growing backlog.
This impacts updating Accessibility data in our platform as well as running single page re-checks and compiling new data for reports.
We are investigating the cause of the issue looking to speed up processing as soon as possible.
Posted about 1 month ago. Sep 18, 2017 - 12:10 UTC