Degraded performance on Accessibility checking
Incident Report for Siteimprove
Resolved
Issue with prolonged delays in accessibility checking are resolved and service has returned to normal operation.
Posted 9 months ago. Mar 07, 2017 - 20:30 UTC
Update
We have hit an unexpected issue and continue to see delays in accessibility checking.

Our engineering team is continually working on resolving the issues as soon as possible.

Thanks for your patience.
Posted 10 months ago. Feb 28, 2017 - 15:28 UTC
Monitoring
Due to a server outage you may experience a prolonged delay in accessibility checking.

Services are restored and the situation is expected to normalize over the next 24 hours.
Posted 10 months ago. Feb 27, 2017 - 07:41 UTC