Partial outage
Incident Report for Siteimprove
Resolved
An AWS outage has caused ongoing issues across our siteimprove.us infrastructure. The outage has now been resolved and siteimprove.us has returned to normal operation.
Posted 10 months ago. Feb 28, 2017 - 22:37 UTC
Identified
Critical components in our siteimprove.us infrastructure are misbehaving. This will affect some of our customers when viewing page reports.


We are sorry for the disruption this may cause.
Posted 10 months ago. Feb 28, 2017 - 19:21 UTC