Delay in processing and sending Reports
Incident Report for Siteimprove
Resolved
The queue have now been processed and all due reports sent.
A fix has been put in place to avoid this situation in the future.
We apologize for the delay.
Posted 16 days ago. Oct 05, 2017 - 07:13 UTC
Identified
We are currently experiencing an unusually large queue of Reports waiting to be sent. This is causing delays in receiving reports for all customers. The queue is expected to be processed within the next 24-36 hours. All delayed reports will be sent. Measures are being taken to prevent the current situation re-occurring.
Posted 17 days ago. Oct 04, 2017 - 12:54 UTC