Partial platform outage
Incident Report for Siteimprove
Resolved
Systems are back online
Posted 5 months ago. Mar 13, 2017 - 11:16 UTC
Identified
System restart required. Platform will be temporarily unavailable for all.
Expected remaining downtime less than 10 minutes.
Posted 5 months ago. Mar 13, 2017 - 11:06 UTC
Investigating
We are currently investigating reports about non-responsive platform for some customers.
To be updated shortly.
Posted 5 months ago. Mar 13, 2017 - 10:16 UTC